You are currently looking at an older section of the wincent.com website.
Please check the new version of the site at https://wincent.com/ for updated content.

wincent Synergy Advance: total audio control

Synergy Advance system requirements

Required:

  • As of Synergy Advance version 0.5, the minimum required system version is Mac OS X version 10.4; if you are running Mac OS X 10.3 you can use Synergy Advance 0.4.
  • iTunes version 4.7 or later (version 7.0 or later recommended).

Optional:

  • iChat 2.0 or later.
  • Growl 0.6.2 or later (version 0.7 or later recommended).