You are currently looking at an older section of the wincent.com website.
Please check the new version of the site at https://wincent.com/ for updated content.

wincent Synergy: it changes everything

Synergy system requirements

As of version 3.5, Synergy requires Mac OS X Leopard (10.5) or later.

Synergy 3.2 is still supported and available for download, and it works on a wider range of system versions; currently from Mac OS X versions 10.2.8 right up to and including Leopard.

Versions of Mac OS X prior to 10.2.8 are not supported.

Some of Synergy's features such as Growl integration and Audioscrobbler support require a modern version of iTunes (4.7 and up). Synergy has been qualified for use with versions of iTunes up to version 7.6.